Vesti

19

Poštovani, 

Kako bismo korisnicima obezbedili veću sigurnost podataka, koju je Microsoft uveo od verzije SQL Servera 2016 i novijih, želimo da vas obavestimo da ćemo starije verzije Microsoft SQL Servera 2012 i 2014 podržavati samo do 19.03.2021. Tada izlazi PANTHEON verzija 1002300, koja neće podržavati starije servere!

Najstarija podržana verzija SQL Servera biće 2016, kako smo već preporučili, po ukidanju verzije 2008 R2, zaključno sa 22. 4. 2019.

Ukoliko nemate odgovarajuću verziju SQL servera,  nadogradnja PANTHEON-a na 1002300 i sve naredne verzije, neće biti moguća! Starije verzije PANTHEON-a i dalje će raditi.

Ukoliko želite da koristite PANTHEON Web ili android rešenja u istom okruženju SQL server 2019 je neophodan od septembarskih verzija. 

Da biste obezbedili sigurnost i funkcionalnost u novijoj verziji PANTHEON-a, predlažemo da svoj SQL server ažurirate na 2016, 2017 ili (najbolje) 2019! Pored veće sigurnosti PANTHEON će raditi znatno brže. 

Isto važi i za sve Express verzije SQL servera.

 

Srdačan pozdrav,

Vaš DataLab tim

  • U martu 2021. ukidamo podršku za Microsoft SQL Server 2012 i 2014!

Zadnja sprememba: 26. 11. 2020 @ 10:49

Komentiraj

Trenutno ni komentarjev. Bodi prvi!

Napiši komentar

Samo registrovani korisnici mogu postavljati komentare .

Add Content...